Verification is currently underway for the maintenance items.
Posted Jun 09, 2026 - 20:28 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 09, 2026 - 17:22 UTC
Scheduled
Dear Subscriber,
As part of our ongoing commitment to enhancing the ZyLAB One platform, we will be performing a scheduled upgrade to deploy new features and improvements.
Maintenance Window: 9 June 2026, 19:00 until 23:00
During this maintenance window, the ZyLAB One components and associated services will be restarted. As a result, users may experience service interruptions or limited functionality throughout the maintenance period.
We recommend planning your activities accordingly and saving any ongoing work before the maintenance begins.
We appreciate your patience and understanding as we work to improve the platform and apologize for any inconvenience this may cause.
Thank you for your cooperation.
Posted Jun 08, 2026 - 08:42 UTC
This scheduled maintenance affected: ZyLAB-ONE - EU region (Legal Review, Legal Production service, Processing, Upload Service, Login services, Insights), ZyLAB-ONE - US region (Legal Review, Legal Production service, Processing, Upload Service, Login services, Insights), and ZyLAB-ONE - UK region (Legal Review, Legal Production service, Processing, Upload Service, Login services, Insights).