Expired SSL certificate in region EU
Incident Report for ZyLAB-One
Resolved
The fix applied is considered stable after monitoring closely.
Posted May 30, 2023 - 09:34 UTC
Monitoring
A fix has been implemented and we are monitoring the situation.
If you are still experiencing connection issues, please email support@zylab.com
Posted May 30, 2023 - 07:42 UTC
Identified
Dear Subscriber,

We are currently experiencing some downtime in the EU region.
We identified the issue, The cloud team is currently actively working on mitigation.


Updates will follow as soon we have a new status update
Posted May 30, 2023 - 07:02 UTC
This incident affected: ZyLAB-ONE - EU region (Legal Review, Legal Production service, Processing, Upload Service, Login services, Insights).