ZyLAB One US Services - Service Outage
Incident Report for ZyLAB-One
Resolved
Dear Subscriber,

Service outage is resolved. All tenants are operational.
Posted Sep 15, 2021 - 18:34 UTC
Update
Dear Subscriber,

ZyLAB is working to resolve this problem. Some tenants still experience outage

we will update a soon as we have more information.
Posted Sep 15, 2021 - 15:03 UTC
Identified
Dear Subscriber,

In our best efforts to provide an excellent service to all of our users, we did a planned upgrade: https://status.zylab.com/incidents/q35yfmyg5rwl

Unfortunately we ran in to a upgrade issue causing long running upgrades on some tenants.

we will update a soon as we have more information.
Posted Sep 15, 2021 - 13:18 UTC
This incident affected: ZyLAB-ONE - US region (Legal Review, Legal Production service, Upload Service, Login services).