Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2026 - 20:00 UTC
Update
Batch 1: We will be making changes to Infrastructure. System is expected to reboot during this time. We are going to do it in batches and affected servers will be C001-C030 on 12th February,2026 Next batches: Date and time will be communicated soon.
Posted Feb 11, 2026 - 14:51 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Feb 09, 2026 - 09:01 UTC
This scheduled maintenance affected: ZyLAB-ONE - EU region (Legal Review, Legal Production service, Processing, Upload Service, Login services, Insights) and ZyLAB-ONE - UK region (Legal Review, Legal Production service, Processing, Upload Service, Login services, Insights).