ZyLAB One :: Potential Document Rendering Quality Problems
Incident Report for ZyLAB-One
Resolved
Dear Subscriber,

We have patched our base operating system with components required to prevent quality issues on document rendering,
as well as latest security updates.
All ZyLAB One services are functional.

Best regards,
ZyLAB Team
Posted Jan 20, 2021 - 05:24 UTC
Monitoring
Dear Subscriber,

We have identified an issue caused by the host operating system of ZyLAB One application, that could potentially cause document rendering quality problems.
We have started patching our systems gradually in order to prevent further quality problems.
ZyLAB One users might have performance/accessibility issues until we resolve this completely.
Our service delivery managers will contact affected clients shortly.

Apologies for inconvenience,

Best Regards,
ZyLAB Team
Posted Jan 19, 2021 - 08:01 UTC
This incident affected: ZyLAB-ONE - EU region (Legal Review, Legal Production service).