ZyLAB One Services - Service Outage
Incident Report for ZyLAB-One
Resolved
Dear Subscriber,

The issue with our service provider is resolved.
Posted Oct 13, 2021 - 12:12 UTC
Monitoring
Dear Subscriber,

Mitigation for the issue is applied by the service provider.

Our workloads are not impacted anymore.

Currently we are monitoring it closely.
Posted Oct 13, 2021 - 11:42 UTC
Update
We are monitoring the issue and all our teams are alerted about it. We will provide updates to you as soon as we have more information.
Posted Oct 13, 2021 - 10:24 UTC
Identified
Dear Subscriber,

Our service provider is having outages in their infrastructure, which is affecting our workloads.

Here is the status/information from our service provider:

https://status.azure.com/en-us/status

We are closely monitoring the issue and we will update you as soon as we have more information.
Posted Oct 13, 2021 - 10:16 UTC
This incident affected: ZyLAB-ONE - EU region (Legal Production service, Processing) and ZyLAB-ONE - US region (Legal Production service, Processing).